Browse Source

this should be it...

master
Aaron Hicks 6 years ago
parent
commit
76265f2931
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      manifests/params.pp

+ 1
- 1
manifests/params.pp View File

@@ -6,7 +6,7 @@ case $::osfamily {
$gpgme_package = 'gpgme'
$gpgme_provider = 'gem'
$ring_dir = '/var/lib/puppet-keymaster/gpg'
$ring_file = "${keymaster_ring_dir}/gpg_keyring.pgp"
$ring_file = "${ring_dir}/gpg_keyring.gpg"
}
default: {
fail("The operating system family ${::osfamily} is not supported by the puppet-gpg module on ${::fqdn}")

Loading…
Cancel
Save